Jump to content
DrivingItalia.NET fa parte del network di
VELOCIPEDE

Problemi di avvio e soluzioni

Recommended Posts

Niente da fare non va...sono 2 ore e manco 1 metro ho fatto...non capisco perchè se li vede nella configurazione poi non funzionano quando si entra. Ma attivando l'app dei pedali li avete colorati il freno e il gas?

Share this post


Link to post

Allora, apri il notepad, incollaci dentro tutto il testo che ti ho postato e salvalo come G25.ini.

Copia il file in \Documents\Assetto Corsa\cfg\controllers\savedsetups e lancia il gioco.

Dovresti trovarlo elencato nei profili del controller...prova a caricarlo e vedi se va...

Usi mica lo scatolotto di Bodnar?  :unsure:

Edited by 2slow4u

Share this post


Link to post

Allora, apri il notepad, incollaci dentro tutto il testo che ti ho postato e salvalo come G25.ini.

Copia il file in \Documents\Assetto Corsa\cfg\controllers\savedsetups e lancia il gioco.

Dovresti trovarlo elencato nei profili del controller...prova a caricarlo e vedi se va...

Usi mica lo scatolotto di Bodnar?  :unsure:

Funziona anche con lo scatolotto di Bodnar.

Io ho una frex idraulica, collegata al PC, con lo scatolotto che usavo con la pedaliera originale del G25 e la riconosce perfettamente.

 

@Lu Maniak: SI le barre quando schiacci i pedali si colorano.

Share this post


Link to post

preso dall'impazienza di installare assetto corsa non ho disinstallato la tp ne eliminato la relativa cartella assetto corsa in documenti

 

mi domando. ma avendo installato assetto corsa la sua cartella " assetto corsa " in documenti ha sovrascritto la cartella " assetto corsa " della tp?

Share this post


Link to post

preso dall'impazienza di installare assetto corsa non ho disinstallato la tp ne eliminato la relativa cartella assetto corsa in documenti

 

mi domando. ma avendo installato assetto corsa la sua cartella " assetto corsa " in documenti ha sovrascritto la cartella " assetto corsa " della tp?

 

In fase di installazione, l'installer chiede di rimuovere quella cartella, puoi scegliere se farlo a mano o se lasciar fare al sw.

Io ho scelto l'ultima opzione e...pare funzionare... :asd:

Share this post


Link to post

 

preso dall'impazienza di installare assetto corsa non ho disinstallato la tp ne eliminato la relativa cartella assetto corsa in documenti

 

mi domando. ma avendo installato assetto corsa la sua cartella " assetto corsa " in documenti ha sovrascritto la cartella " assetto corsa " della tp?

 

In fase di installazione, l'installer chiede di rimuovere quella cartella, puoi scegliere se farlo a mano o se lasciar fare al sw.

Io ho scelto l'ultima opzione e...pare funzionare... :asd:

 

boh io non ho problemi di sorta con assetto corsa early se non col ffb sui cordoli che si sentono poco....ma onestamente non so se ho fatto fare al sw la disinstallazione :):dribble:

Share this post


Link to post

Some known issues and workarounds
Apologies for the inconvenience, we're currently working on a fix for the issues mentioned below and it should hopefully be in the next update.
Some users have been experiencing problems starting AC. Here are some workarounds:

Gray screen hang after introduction:
- Press F11. This will make the game's launcher exit full screen.
- In some configurations it has been reported that setting AssettoCorsa.exe to run as administrator worked to by-pass this issue.

The sim will not start after clicking on "start engine":
- Some users have reported that they cannot start the sim if their main audio device is disabled. Obviously, enabling it solves this issue.
- The windows firewall dialog might be requesting access for acs.exe - accepting the rule exception addition can solve this. If the dialog doesn't show up, you might have to go through the windows control panel options for the firewall and set it to allow acs.exe

As always for issues not mentioned here please search first for previous mentions and then start a different thread. You will likely be asked to include the log files from "My Documents\Assetto Corsa\logs" - the best way to do this is to right click on the logs folder and create a zip archive* which you can upload here.

* in Windows by default this is done by right clicking on the folder->send to->compressed (zipped) folder

- Black or white screen in launcher:

With the latest update there is a work around for those encountering full black or white screens in the launcher:
In Steam right click on Assetto Corsa, go to Properties and "Set Launch Options..." and add "/soft". This causes your launcher to resort to software mode. There UI might be sluggish and some artifacts may appear, but it will at least be functional until we can find a proper fix.

Share this post


Link to post

Prima di tutto ciao a tutti, siccome sono nuovo mi sembrava doveroso!

Ho comprato ieri assetto corsa, ma ho un problema con le directX.

Quando clicco su start per entrare in pista il gioco mi dice che il gioco è compatibile solo con directx 10.1 o superiori...

Ho una geforce gtx 275 e directx 11...quindi non capisco perchè il gioco non parta.

Ho trovato su steem il modo di modificare un file .ini all'interno del gioco per far partire lo stesso anche a chi ha solo directx 10, in effetti parte, ma facendo così immagino non giri come dovrebbe.

Dimenticavo...la demo mi funzionava perfettamente!!!!

Qualcuno sa aiutarmi?

Grazie

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.