Jump to content
DrivingItalia.NET fa parte del network di
VELOCIPEDE

Problemi di avvio e soluzioni

Recommended Posts

IMPORTANTE
per installare senza problemi Assetto Corsa Early Access, è bene PRIMA disinstallare la Tech Demo di Assetto Corsa (se l'avete) e cancellare la cartella "Assetto Corsa" che si trova nella directory "...Documenti"
 
First of all, please read carefully the following link:

 





When you face an issue, please ALWAYS try this procedure before open a new thread for support request:

ADVICE: DON'T POST IN ANY EXISTING THREAD reporting "I have the same issue!"

**********************************************************************************


NOTE FOR WINDOWS 10 USERS THAT UPGRADED FROM AN EXISTING O.S. (by Quffy)

Sometimes just upgrading to win10 doesn't work with all programs or games, you'd need to make a clean version of win10, in start-options-updates-recovery.

But it can also help to reinstall the vcredist packages (both x86 and x64), dotnet, directx. C:\Program Files (x86)\Steam\steamapps\common\assettocorsa\_CommonRedist

First try to make this process automatic, by verify game integrity, steam library - assetto properties - local files tab.

**********************************************************************************

FIX FOR THE KERNELBASE.DLL ERROR

**********************************************************************************

ASUS SONIC SUITE II CONFLICTS

Some users report showstoppers when Sonic Suite software is enabled. Please fully disable it in order to make Assetto Corsa works again.

MSI GAMING APP ISSUES

Some users report heavy stuttering by keeping MSI Gaming App enabled. Please kill it.


**********************************************************************************

FIRST THING TO CHECK IF THE GAME DOESN'T START WHEN YOU PRESS "START ENGINE"
Please check your video resolution and refresh in the video options page


**********************************************************************************

GENERAL SUGGESTIONS:

- Rename your "Assetto Corsa" folder located inside "My Documents" Windows folder;
- Remove any python addon apps you've installed;
- Run a Steam cache integrity check for Assetto Corsa;
- Launch the game and reconfigure all the options from scratch.
- Don't forget to check and eventually set the proper resolution/refresh in the video options

Usually, this fixes the most common issues users are facing.
In some scenarios, unsupported or misconfigured 3rd party software could be the causes. Try the following:

- Check that your controller is plugged in a USB2 port (don't use USB3)
- Update/reinstall Python software: https://www.python.org/ftp/python/3.4.3/python-3.4.3.msi
- Update/reinstall graphics card drivers and directX software
- Reinstall VS Runtime (both x86 and x64) starting with the most recent one, you will find the packages in your Steam Folder\steamapps\common\assettocorsa\_CommonRedist\vcredist
- Update/reinstall Microsoft .NET 4.6: https://www.microsoft.com/en-us/download/details.aspx?id=48130
- Update/reinstall Microsoft .NET 4.5.2: http://www.microsoft.com/en-us/download/details.aspx?id=42642
- Update/reinstall Microsoft .NET 4.0: https://www.microsoft.com/en-US/Download/details.aspx?id=17718)
- If you can't reinstall .NET, please use the Microsoft's Repair Tool: http://www.microsoft.com/en-us/download/details.aspx?id=30135
- Close any video overlay software (VirtuMVP, Fraps, XFire, MSI Afterburner, Rivatuner and similar monitoring / video recording software);
- If you are nVidia owner, disable Shadowplay and its Nvidia Capture Service in task manager
- Double check CPU and GPU temperatures.
- Check Windows user's privileges (set Steam and Assetto Corsa with admin rights)
- Temporarily shut down any antivirus or firewall (or be sure that you have "allow" rules for acs.exe and assettocorsa.exe executables);

Last but not least, search function is your best friend. Please use it, sometimes users can find the solution in just 30 seconds.

**********************************************************************************

WINDOWS 10: MY WHEEL DOESN'T WORK AS EXPECTED AFTER ANNIVERSARY UPDATE!

By default, Windows 10 has the "automatic drivers update" feature enabled. In the latest Anniversary update, this made troubles with some wheels. To solve the issue, please unplug your controller(s), uninstall the related drivers and software (e.g. Logitech Gaming Software / Profiler, Fanatec Control Panel and so on), reboot, then install them again. Plug in the controller(s) and you should be fine. Just to be sure, please assign controls in game from scratch.

If you want to disable the above feature, please read here and do it at your own risk:

http://www.tomshardware.co.uk/faq/id-2763685/stop-windows-automatically-updating-device-drivers.html

 

 

fonte AC Forum

Edited by VELOCIPEDE

Share this post


Link to post

Noto che con l'AA c'è qualche problemino.. nonostante è settato al max l'immagine è molto seghettata.

Per quanto riguarda il FOV non trovo l'opzione invece .

Edited by Denial84

Share this post


Link to post
 

[HEADER]

INPUT_METHOD=WHEEL

 

[X360]

STEER_THUMB=LEFT

STEER_GAMMA=2.0

STEER_FILTER=0.7

SPEED_SENSITIVITY=0.1

STEER_DEADZONE=0.0

GEAR_UP=A

GEAR_DN=X

HANDBRAKE=B

 

[KEYBOARD]

MINIMUM_STEERING=0

STEERING_SPEED=1.75

STEERING_OPPOSITE_DIRECTION_SPEED=2.5

STEER_GAIN=0.18

STEER_RESET_SPEED=1.8

LOOKAHEAD_POINTS=6

GAS=0x26 ; Up 

BRAKE=0x28; Down 

RIGHT=0x27; Right

LEFT=0x25; Left

GEAR_UP=0x20 ; SPACE KEY

GEAR_DOWN=0xA2; LeftCtrl

HANDBRAKE=0x58 ; X key

 

[CONTROLLERS]

CON0=Logitech G25 Racing Wheel USB

PGUID0=C299046D-0000-0000-0000-504944564944

 

[sTEER]

JOY=0

AXLE=0

SCALE=1

LOCK=900

FF_GAIN=1

FILTER_FF=0

FF_DAMPER=0

STEER_GAMMA=1

STEER_FILTER=0

SPEED_SENSITIVITY=0

 

[THROTTLE]

JOY=0

AXLE=1

MIN=1

MAX=-1

 

[bRAKES]

JOY=0

AXLE=5

MIN=1

MAX=-1

GAMMA=2.4

 

[CLUTCH]

JOY=0

AXLE=7

MIN=1

MAX=-1

 

[bALANCEUP]

JOY=-1

BUTTON=-1

 

[bALANCEDN]

JOY=-1

BUTTON=-1

 

[GEARUP]

JOY=0

BUTTON=4

 

[GEARDN]

JOY=0

BUTTON=5

 

[PADDLEUP]

JOY=-1

BUTTON=-1

 

[PADDLEDN]

JOY=-1

BUTTON=-1

 

[GLANCE]

JOYLEFT=-1

JOYRIGHT=-1

BUTTONLEFT=-1

BUTTONRIGHT=-1

 

[sTARTER]

JOY=-1

BUTTON=-1

 

[HANDBRAKE]

JOY=-1

BUTTON=-1

KEY=-1

 

[sHIFTER]

ACTIVE=1

JOY=0

GEAR_1=8

GEAR_2=9

GEAR_3=10

GEAR_4=11

GEAR_5=12

GEAR_6=13

GEAR_7=-1

GEAR_R=14

 

[ACTION_HEADLIGHTS]

JOY=-1

BUTTON=-1

XBOXBUTTON=DPAD_UP

KEY=0x4C; L

 

[ACTION_HORN]

JOY=-1

BUTTON=-1

XBOXBUTTON=Y

KEY=0x48; H

 

[GLANCELEFT]

JOY=0

BUTTON=7

XBOXBUTTON=DPAD_LEFT

KEY=0x51

 

[GLANCERIGHT]

JOY=0

BUTTON=6

XBOXBUTTON=DPAD_RIGHT

KEY=0x57

 

[ACTION_CHANGE_CAMERA]

JOY=-1

BUTTON=-1

XBOXBUTTON=BACK

KEY=0x43; C

 

[ACTION_CELEBRATE]

JOY=-1

BUTTON=-1

XBOXBUTTON=LSHOULDER

KEY=0x45; E

 

[ACTION_CLAIM]

JOY=-1

BUTTON=-1

XBOXBUTTON=RSHOULDER

KEY=0x52; R

 

 

EDIT: scusate ma non ho trovato la funzione spoiler, anzi, se qualcuno avesse voglia di spiegarmi a che tasto corrisponde... :whistle:

Edited by 2slow4u

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.