Jump to content
DrivingItalia.NET fa parte del network di
VELOCIPEDE

netKar Pro v1.3: bugs e problemi QUI

Recommended Posts

Praticamente inutilizzabile online (ho provato la vintage e l'osella con e senza pioggia ad aviano, newbury e prato) : crash continui .

Non sono mai riuscito a fare piu' di 3 o 4 giri di seguito.

Piu' e' popolato il server e prima crasha (a newbury con piu di 10 persone crasha a dir tanto dopo 2 giri, ad aviano finche' eravamo in 3 nessun problema, durante la gara in 5 ho fatto poco piu' di un giro).

Nei log vedo tanti "timestamp error"

Offline non sembra avere problemi ne' con la pioggia ne' con tempo sereno.

edit (aggiunto):

uso winXP, la scheda video e' una nVidia 8800GTS e con le precedenti versioni di nkpro non ho mai avuto problemi

Edited by acmoz

Share this post


Link to post
Share on other sites

Idem per me ma per la versione demo.

Su due installazioni di Vista abbastanza pulite, ma cmq differenti per contenuti, in una si avvia normalmente con CTD a random , mentre nell'altra non sono riuscito ancora ad avviarla,va in crash dopo la fase di loading dei componenti.

Domani provo su 3 XP e vediamo se funziona a dovere, peccato perchè avevo voglia di acquistare questo capolavoro subito perdipiù a quel prezzo!

Mi sa che aspetterò qualcosa di più stabile, una patch o una nuova versione.

Extreme

Edited by Extreme77

Share this post


Link to post
Share on other sites

provato su win 7 64bit, crash come dice andrea

Osella >TB il rombo del motore con la turbina?? il forcefeedback?

qualcuno dirà continua a usare il marangoni....

cmq bel lavoro

Edited by abarba

Share this post


Link to post
Share on other sites

ciao provato 10 minuti offline e' tutto quello che sono riuscita a fare. comunque vorrei capire la versione precedente non serve piu? per quanto riguarda la licenza devo spostare qualche cartella dalla versione precedente o va bane cosi ?

Share this post


Link to post
Share on other sites

Provato ieri sera per 30 minuti ONLINE.....sono riuscito a terminare solo 1 gara, nelle altre crash di nk.exe (3 in totale) e ritorno al desktop.

Peccato per questo problema, perch

Share this post


Link to post
Share on other sites

Nel replay la visuale abitacolo nella vintage ci dovrebbe essere ? Mi fa vedere solo quelle tetto , muso , ecc. ma niente strumentazione e volante ... Sbaglio qualcosa ? Ad ogni modo la vintage ( ho provato solo quella :dribble: )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.