Jump to content


Photo

netKar Pro v1.3: bugs e problemi QUI


  • Please log in to reply
673 replies to this topic

#11 rOOk

rOOk

    DTM

  • Drivers
  • 1,013 posts

Posted 12 February 2011 - 01:35 AM

sulla vintage non si riesce a utilizzare la frizione!?!?!

#12 acmoz

acmoz

    F. Renault

  • Drivers
  • 142 posts

Posted 12 February 2011 - 01:58 AM

Praticamente inutilizzabile online (ho provato la vintage e l'osella con e senza pioggia ad aviano, newbury e prato) : crash continui .
Non sono mai riuscito a fare piu' di 3 o 4 giri di seguito.

Piu' e' popolato il server e prima crasha (a newbury con piu di 10 persone crasha a dir tanto dopo 2 giri, ad aviano finche' eravamo in 3 nessun problema, durante la gara in 5 ho fatto poco piu' di un giro).

Nei log vedo tanti "timestamp error"

Offline non sembra avere problemi ne' con la pioggia ne' con tempo sereno.

edit (aggiunto):
uso winXP, la scheda video e' una nVidia 8800GTS e con le precedenti versioni di nkpro non ho mai avuto problemi

Edited by acmoz, 12 February 2011 - 02:01 AM.


#13 Extreme77

Extreme77

    F.3

  • Drivers
  • 854 posts
  • Gender:Male

Posted 12 February 2011 - 02:22 AM

Idem per me ma per la versione demo.

Su due installazioni di Vista abbastanza pulite, ma cmq differenti per contenuti, in una si avvia normalmente con CTD a random , mentre nell'altra non sono riuscito ancora ad avviarla,va in crash dopo la fase di loading dei componenti.
Domani provo su 3 XP e vediamo se funziona a dovere, peccato perchè avevo voglia di acquistare questo capolavoro subito perdipiù a quel prezzo!
Mi sa che aspetterò qualcosa di più stabile, una patch o una nuova versione.

Extreme

Edited by Extreme77, 12 February 2011 - 02:24 AM.


#14 abarba

abarba

    Kart

  • Drivers
  • 35 posts

Posted 12 February 2011 - 07:34 AM

provato su win 7 64bit, crash come dice andrea

Osella >TB il rombo del motore con la turbina?? il forcefeedback?
qualcuno dirà continua a usare il marangoni....




cmq bel lavoro

Edited by abarba, 12 February 2011 - 07:58 AM.


#15 raziel9

raziel9

    F. Renault

  • Drivers
  • 152 posts

Posted 12 February 2011 - 07:58 AM

ciao provato 10 minuti offline e' tutto quello che sono riuscita a fare. comunque vorrei capire la versione precedente non serve piu? per quanto riguarda la licenza devo spostare qualche cartella dalla versione precedente o va bane cosi ?

#16 gecervi

gecervi

    FIA GT

  • Drivers
  • 2,173 posts
  • Gender:Male
  • Location:Roma

Posted 12 February 2011 - 08:50 AM

Problemi grafici con l'ultima scheda grafica di casa ATI: AMD RADEON HD6970, ci sono strani sfarfallamenti in alcuni circuiti, il resto sembra OK.

#17 Biso Corsa

Biso Corsa

    F. Renault

  • Drivers
  • 419 posts
  • Gender:Male
  • Location:Vicenza
  • Interests:Calcio MOtori e ......pitgirls

Posted 12 February 2011 - 09:05 AM

in una sessione di prove di 30minuti ho avuto 2crash di Nkpro....per il resto e' OK (grafica sound e altro)

#18 Finnro

Finnro

    Kart

  • Drivers
  • 39 posts
  • Gender:Male
  • Location:Germany

Posted 12 February 2011 - 09:17 AM

The mirrors in the vintage show the wrong side of the track. Please change the left to the right and the right to the left.:)

#19 evernever

evernever

    Kart

  • Drivers
  • 81 posts
  • Gender:Male
  • Location:Reggio Calabria

Posted 12 February 2011 - 09:19 AM

Provato ieri sera per 30 minuti ONLINE.....sono riuscito a terminare solo 1 gara, nelle altre crash di nk.exe (3 in totale) e ritorno al desktop.

Peccato per questo problema, perch

#20 Diagnosticus

Diagnosticus

    Antonino Manzo #28

  • Drivers
  • 306 posts

Posted 12 February 2011 - 09:33 AM

Nel replay la visuale abitacolo nella vintage ci dovrebbe essere ? Mi fa vedere solo quelle tetto , muso , ecc. ma niente strumentazione e volante ... Sbaglio qualcosa ? Ad ogni modo la vintage ( ho provato solo quella :dribble: )