Jump to content


Photo

07/02/2011 - Gara 2 MONZA


  • Please log in to reply
17 replies to this topic

#11 SupremoLand

SupremoLand

    Kart

  • Drivers
  • 42 posts

Posted 08 February 2011 - 01:04 AM

Mattew, purtroppo (dato che non hai avuto danni), si è trattato del famoso lag bug! :thumbsdown: In fin dei conti alla peggio partendo terzo finivo quarto...non mi posso lamentare! :sticazzi: Complimenti ai primi, davvero stupefacente, questa gara l'avevo corsa nel campionato radiators, senza dubbio quello che vedo qui come livello piloti è da paura, davvero complimenti! :!!: Ps buone notizie riguardo l'uscita della 1.3 :dribble:

Edited by SupremoLand, 08 February 2011 - 01:06 AM.


#12 foyol

foyol

    F. Renault

  • Drivers
  • 267 posts

Posted 08 February 2011 - 01:49 AM

(...) Invece io dopo credo di essere stato tamponato alla variante Ascari da Olivetti schizzando sulle tribune (controlla anche te Roberto)
(...)


No, non ero io. In gara non ho avuto contatti.

Può darsi, ma potrei sbagliarmi, che fosse o Mordini o Campini, perché per i primi giri eravate insieme.

L'unico mio incontro ravvicinato (si fa per dire) in gara è stato quando Lallo mi ha passato, ma ero sulla sabbia della Ascari per un mio lungo e mi ha sfilato senza problemi (d'altra parte il suo passo era decisamente migliore).

L'unico contatto fra noi c'è stato durante le prove, all'inizio (ti ho sorpassato prima della parabolica e mi hai tamponato - ma può succedere).
Da lì in poi ho tenuto le distanze - con rispetto parlando - in particolare da te e da Vazzola (perché me lo ero trovato in fondo al dritto mentre usciva dai box senza stare nella corsia di destra - ma anche questo può senz'altro capitare) ma un po' da tutti, tanto per non rischiare più del dovuto.

Sono contento per il risultato, da ottavo in prova a quinto in gara, però mi spiace di non aver saputo tenere un ritmo migliore. Ci fossi riuscito forse avrei finito quarto, perché Lallo mi ha preso a due o tre giri dalla fine.

Comunque bella gara, complimenti ai velocissimi primi e grazie allo staff!

Roberto Olivetti

Edited by foyol, 08 February 2011 - 01:50 AM.


#13 Overstanding07

Overstanding07

    F. Renault

  • Drivers
  • 197 posts

Posted 08 February 2011 - 11:36 AM

[quote name='foyol' timestamp='1297126154' post='633261']
[quote name='Overstanding07' timestamp='1297116458' post='633245']

(...) Invece io dopo credo di essere stato tamponato alla variante Ascari da Olivetti schizzando sulle tribune (controlla anche te Roberto)
(...)
[/quote]

No, non ero io. In gara non ho avuto contatti.

Pu

#14 Mattew1

Mattew1

    F. Renault

  • Drivers
  • 320 posts

Posted 08 February 2011 - 05:02 PM

[quote name='SupremoLand' timestamp='1297123449' post='633257']
Mattew, purtroppo (dato che non hai avuto danni), si

#15 cocale

cocale

    Kart

  • Drivers
  • 10 posts
  • Gender:Male
  • Location:Cecina(LI)

Posted 08 February 2011 - 08:08 PM

Che gara del c***o per me....gi

#16 Mattew1

Mattew1

    F. Renault

  • Drivers
  • 320 posts

Posted 08 February 2011 - 08:29 PM

cocale non era il tuo pc..anche il mio i primi 2 3 giri quando eravam tutti vicini in quel punto scattava di brutto..io ho perso 3 secondi con errori li..Forse era il server o la pista di per se....

#17 Go!tta

Go!tta

    SimRacingDriver

  • Drivers
  • 2,465 posts
  • Gender:Male
  • Location:Salorno (BZ)

Posted 09 February 2011 - 03:18 PM

la pista probabilmente..... infatti gli RSR avevano rilasciato un pacchetto di texture meno pesanti per risolvere quel problema di scatti su alcuni pc, purtroppo mi son dimenticato di dirlo, pensando che a tutti la pista avesse funzionato correttamente!! ;)

Edited by Go!tta, 09 February 2011 - 03:19 PM.


#18 Masterdriver77

Masterdriver77

    Kart

  • Drivers
  • 41 posts

Posted 09 February 2011 - 05:01 PM

Si, confermo che anche a me scattava, l'ho detto anche in chat a fine gara.
La roggia al primo giro l