Jump to content


Live Chat & Chiacchiere...

Latest Shouts
@  SK99 : (08 February 2016 - 02:48 PM)

f1 1989

@  ashtvn : (08 February 2016 - 04:37 AM)

rallyworld

@  thecure : (04 February 2016 - 07:39 PM)

domanda...che diametro hanno i fori di fissaggio dei volanti ( tipo sparco,omp ecc ecc)

@  VELOCIPEDE : (03 February 2016 - 10:04 PM)

Vuoi mettere in evidenza la tua vendita? Ora puoi, leggi qui http://www.drivingit...showtopic=73038

@  kenny1983 : (28 January 2016 - 08:45 PM)

i have problems to install motec for rfactor. is there a person thy can help me?

@  gommaliscia : (23 January 2016 - 05:24 PM)

Sul online store code master ho acquistato f12015 non capisco le istruzioni per scaricarlo da steam mi sapete aiutare grazie

@  luck21678 : (21 January 2016 - 09:20 PM)

http://www.drivingitalia.net/forum/index.php?showforum=43

@  felsinwheels : (20 January 2016 - 11:27 PM)

qualcuno sa indicarmi dove postare le mie domande?

@  felsinwheels : (20 January 2016 - 11:27 PM)

vorrei rivolgere a voi esperti alcune domande, ma non voglio intasare la chat. Vorrei chiedere di Fanatec, soprattutto questione prezzi

@  felsinwheels : (20 January 2016 - 11:26 PM)

sono appena entrato nel forum

@  felsinwheels : (20 January 2016 - 11:26 PM)

salve a tutti ragazzi

@  Uff : (20 January 2016 - 12:39 PM)

Avere le Dx11 installate non significa nulla: deve essere la scheda video che le supporta, altrimenti non può sfruttarle.

@  Stefano1969 : (19 January 2016 - 06:03 PM)

fabio se vuoi contattami in PM

@  Stefano1969 : (19 January 2016 - 03:27 PM)

che scheda grafica usi?

@  Fabio086 : (19 January 2016 - 01:44 PM)

Funziona tutto, menu e configurazioni varie, ma quando premo "start" il sistema mi richiede la directx 10.1 quando ho installata già la 11 su windows 7 64bit

@  Stefano1969 : (19 January 2016 - 08:55 AM)

Fabio che problemi hai?

@  Fabio086 : (18 January 2016 - 08:18 PM)

Qualcuno che mi può aiutare con ASSETTO CORSA??

@  Fabio086 : (18 January 2016 - 08:18 PM)

Ciao a tutti

@  jony1996 : (17 January 2016 - 08:57 PM)

Hukanatuma , maybe you you add cars incorrectly?

@  Hukanatuma : (17 January 2016 - 08:03 PM)

Hello, im need help. Im add new cars but im dont see on the game, im change mod on setings but dont work :/


  • 6526 Total Shouts
  • VELOCIPEDE (580) Top Shouter
  • 0 Total Moderators (Groups)
  • 1 Total Moderators (Members)

0
 active user(s) (in the past 15 minutes)
0 members, 0 guests, 0 anonymous users

Powered by IPB Shoutbox 1.4.1 © 2016, by IPB Shoutbox